Inbound and outbound calls experiencing intermittent call failures. We are aware of the issue and are investigating.
Incident Report for Hushed
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 15:44 EST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2021 - 15:17 EST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2021 - 15:17 EST
This incident affected: Inbound Calling and Outbound Calling.