Delayed MMS reported
Incident Report for Hushed
Resolved
This incident has been resolved.
Posted Jul 19, 2022 - 19:59 EDT
Investigating
We are aware of an issue with MMS delays for some customers from our downstream partner. They are actively working on the situation and we will let you know once it's resolved.
Posted Jul 19, 2022 - 17:20 EDT
This incident affected: Inbound MMS and Outbound MMS.